
Help for PowWow

Overview
Welcome to PowWow!

PowWow is a unique personal communications program for the Internet.    It offers two main functions, a personal
communicator and a community conferencing system.

As a personal communicator it allows you to call your friends, chat with up to eight (8) people by keyboard or 
voice, show a picture of yourself, send and receive files, play MS-Windows .WAV format sound files, and browse 
the World-Wide Web together as a group.    All you need to know to communicate with another PowWow user is 
his or her email address.    PowWow will automatically connect with them, provided PowWow is running on their 
computer.

In Community mode, PowWow lets you set your computer up as a server.    Up to 1,000 people can connect with 
you.    You may set yourself up as a community temporarily, or you can run your community permanently around-
the-clock.    You may choose to be the community moderator or you can create a full-time non-moderated 
community.

PowWow runs both Personal Communicator and Community modes at the same time.    If you are hosting a 
community or connected to one you can still talk with other people running PowWow and use all the personal 
communicator functions.

PowWow comes with a file named HISTORY.TXT which contains late-breaking news and other information not 
covered in the online help.    Please check this file before continuing with this help file.

The file README.TXT introduces PowWow and tips on installation.

A copy of the PowWow Frequently-Asked Questions Guide is also included.    The document is an HTML document
containing the answers to many common questions about PowWow.    The name of this file is PW-FAQ.HTM and it 
can be viewed with any World-Wide Web browser.

The latest version of PowWow, along with technical support and information about Tribal Voice, may be found on 
the Tribal Voice World-Wide Web server at <http://www.tribal.com/powwow/>.

Running PowWow
For you to connect with other people, and other people to connect with you, your Internet connection must be 
active and PowWow running on your computer. Double-click on the PowWow icon to start PowWow.    The first 
time you run PowWow the New User Wizard will appear and walk you through the setup process.    When you are 
done the PowWow main screen will appear.    At the bottom of the screen the message "attempting to 
register with PowWow server" will appear followed "Registration accepted by Server" if your Internet 
connection is properly functioning.    PowWow is now active and ready for connections to or from other PowWow 
users.    If you are not intending to immediately connect with someone, minimize PowWow so it remains active in 
case someone wishes to connect with you.
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Edit Menu

The Edit menu includes commands that enable you to change the text in the PowWow edit windows.

For more information, select the Edit menu command name.

Paste
Clear Chat Text



Chat Menu

The Chat menu includes commands that enable you to locate and chat with other people and exit PowWow.

For more information, select the Chat menu command name.

Frequent Outgoing Pages
Recent Incoming Pages
Address Book
Join A Community
Buddies Currently Online
Find Online Users
Add Current Connections
Answering Machine On
View Answering Machine
Private Chat
Hang Up
Exit PowWow



Glossary

Community - a virtual meeting place

Cruise - a World-Wide Web browsing session in which the Leader sends people to the same World-Wide Web 
sites loaded in his World-Wide Web browser.

cruise leader - see Leader

domain name - The “name” of a particular network of computers attached to the Internet.    For example, all of 
Tribal Voice’s networked computers have a domain name of tribal.com.    See also fully-qualified domain 
name.

dynamic IP address - An Internet protocol address that changes each time a connection is made to an Internet 
service provider.    This type of connection is usually used with dial-up Internet accounts accessed via modem.

fixed IP address - An Internet protocol address which remains the same.    Networked computers and other 
computers with a dedicated connection to the Internet typically have fixed IP addresses.

FQDN - see fully-qualified domain name.

fully-qualified domain name - the complete name for a computer on the Internet, consisting of the computer 
name and the domain name.    For example, if your computer is called ibmpc15%engineering and your domain
name is tribal.com then your fully-qualified domain name is ibmpc15%engineering.tribal.com.    Usually 
only computers with permanent Internet connections and fixed IP addresses have a fully-qualified domain 
name.    If your access is through a commercial Internet Service Provider it is unlikely you have a fully-qualified 
domain name.

Internet Service Provider - The company responsible for providing your Internet access.

IP address - A numeric address used to identify a computer or other device (printer, router, and so forth) over 
the Internet.    IP addresses are composed of four sets of numbers with values of 0-255.    For example: 
204.227.15.1 is the IP address for the Tribal Voice’s World-Wide Web server.

ISP - see Internet Service Provider

Leader - The person who first initiates a PowWow cruising session.    The Leader has control of cruising the 
World-Wide Web.

Local PowWow Address - Your PowWow Address.

Local Server - see PULS Server

Local User I.D. - see Local PowWow Address

Moderator - the person who runs a Community.

PlugIn - a module which can be added to PowWow to provide additional functionality

POP3 - stands for Post Office Protocol version 3.    The de-facto method of retrieving electronic mail over the 
Internet.

PPP - stands for Point-to-Point Protocol.    A common method for connecting to the Internet using a modem.

PULS Server - The PowWow User Local Server (PULS) server is the computer PowWow registers itself with.    
Tribal Voice runs a PowWow Server which all copies of PowWow attempt to register with.    You can also install 
your own PowWow Server to allow PowWow to register with your own private server.



Remote PowWow Address - Anyone else’s PowWow Address.

Remote User I.D. - see Remote PowWow Address

SLIP - stands for Serial Line Interface Protocol.    A common method for connecting to the Internet using a 
modem.

SMTP - stands for Simple Mail Transport Protocol.    The de-facto method of sending electronic mail over the 
Internet.

static IP address - see fixed IP address 

TCP/IP - stands for Transmission Control Protocol/Internet Protocol.    The specification for how computers 
communicate over the Internet.

URL - stands for Uniform Resource Locator.    A standard method of displaying a resource such as an HTML 
document or FTP site on the World-Wide Web.



Exiting

To exit PowWow select Exit from the Chat menu. PowWow will disappear from your screen when you exit.      It 
may still show up as a task under Task Manager for 30 seconds to a minute or slightly more.    This allows 
PowWow to write any unsaved information to disk (address book changes, information about the positions, 
colors, and fonts of any windows, notifying the Buddy Server you’re no longer online, and so forth).



Edit Clear Command

The Clear Chat Window command allows you to clear the send and receive windows of all text and moves the 
cursor to the top left hand corner of the send window.    All text currently in the window will be lost.    Pressing the 
Escape key also clears the window.



File Send Command

PowWow can send and receive files with other people to whom you are connected.    To transfer files, select 
Utilities => Send File... from the Main Menu or click the [send] button on the toolbar.    Pick the file to send, 
and if you are chatting with more than one person to whom it should be sent.    Or you can click the file transfer 
mini-icon on the title bar of the chat window of the person you want to send a file.

A dialog box will be displayed on the receiving party’s screen giving the name of the sender, the file being sent, 
its size and a prompt to accept or refuse the file.    Select Yes to receive the file or No to cancel and then press 
the [OK] button to continue.    If a file with the same name exists, you will be asked if you wish to overwrite the 
existing file.

By default, files are sent to the same directory where POWWOW32.EXE is located.    This can be changed by 
selecting User => Preferences... from the main menu, clicking on the Files And Directories tab, typing a 
new directory name into the Download Directory: field, and clicking on the [OK] button.

While a file is being sent, the PowWow File Transfer window displays the sender or recipient’s PowWow address, 
filename, file size, and amount transferred in bytes, percentage and a progress bar.    To stop a file transfer in 
progress click on the [CANCEL] button.    To minimize the window click on the    [HIDE] button.    PowWow will 
save the portion of the file that has been sent.

Chatting can continue while a file is being sent, however, it may adversely affect the transfer speed on slower 
network connections.



Exit PowWow

The Exit command will close all current connections to and from PowWow and will shut down the PowWow 
application.

PowWow will disappear from your screen when you exit.      It may still show up as a task under Task Manager for 
30 seconds to a minute or slightly more.    This allows PowWow to write any unsaved information to disk (address 
book changes, information about the positions, colors, and fonts of any windows, notifying the Buddy Server 
you’re no longer online, and so forth).



User Menu

The User menu includes commands that enable you to configure PowWow and save the configuration for 
PowWow.

For more information, select the User menu command name.

Preferences
Add New User
Change Current User
Delete User



Internet Menu

For more information, select the Internet menu command name.

Send PowWow to a Friend
White Pages
Search the White Pages
Add Yourself to the White Pages
Change Your White Pages Entry
Remove Yourself from the White Pages
Last 10
Last 25
Last 50
Last 100
Online Community Guide
Download Latest PowWow Release
Tribal Voice Homepage



Utilities Menu

For more information, select the Utilities menu command name.

Send File
Web Cruising
QuikSound
Add New Sound
TroubleShooting Sound Problems
Macro Definition
Speak Macros
Voice Chat
Text To Speech
White Board
Board Games
Install New PlugIn



User Info

The User Info sheet is where you enter your name, PowWow (email) address, and password.
In the Real Name/Handle: field, enter the name you wish other people to see and call you.
In the PowWow Address: field, enter your email address.    If you do not enter a valid email address PowWow 

may not function correctly.
In the Password: field, enter the password you use to register your copy of PowWow.    Passwords can be up to 

seven (7) characters long and contain any combination of alphanumeric characters (a-z, 0-9).    It should be 
different from the password used to access the Internet.



Runtime Options

The Runtime Options allows you to set the defaults for request responses and window buffer sizes.

Each type of request (talk, file transfer, cruise, voice, and buddy) can be set to either prompt you when the 
request is received or to automatically refuse the request.

The buffer sizes allow you to set the size of the review (history) buffer in kilobytes (KB) for each chat window, 
provided your system has enough memory to accommodate your requested size buffer.    This option controls 
how much text from a conversation is kept in memory and has no effect on the speed or quality of your Internet 
connection or other options within PowWow.

The Allow colors option allows you to display the text colors chosen by people with whom you are chatting.    If 
turned off the text for the people you are chatting with will be displayed as black text on a white background.

The Special Video Card Settings button brings up the Video Setup window.    From here you can turn off the 
features PowWow uses to speed up the video display.    If you see error messages about your video drivers when 
using the Whiteboard or connecting to other users check the Disable Advanced Graphics box and click on OK.
By default, advanced graphics features are enabled.



Files and Directories

Select on Users => Preferences... from the main menu and click on the Files and Directories tab to specify 
the various directories used to store downloaded files in, search for .WAV sound files, and place the PowWow 
and Call Blocking Books files in.

The Download Directory: field tells PowWow where to place files sent by other people.    By default, PowWow uses
its own directory.

The PowWow Book/Call Blocking Book: field location is the directory path PowWow loads its PowWow Book or Call
Blocking Book from.    The default is the directory from which PowWow    is run.

The Sound File Directory specifies the directory from which to look for Microsoft .WAV sound files played by 
other people.    Subdirectories will not be searched.

The Alert Wave File is played whenever a request is received by PowWow for a chat, file, cruise, or voice chat.    
By default, PowWow plays the included LOON.WAV sound file.    If no sound file is specified or the computer system
cannot play Microsoft .WAV sound files PowWow will play the system beep instead.    To specify a different .WAV 
file enter its complete path and filename or use the Browse button to select one.



Save Window Locations

Selecting Save Windows Locations saves the size and location of the PowWow windows.



Address Book

The Address Book contains a listing of the people you chat with (Users) and Communities you visit as well as a log of people 
who have paged you (Recent Pages) and your chat Blocking Book.

For more information on a specific tab in the Address Book, select from below.

Users
Communities
Recent Pages
Call Blocking Book



Users

The Users sheet contains the addresses of people with whom you chat.

To add someone to your Address Book, click on the Add button and enter their PowWow (email) address, name, and a brief 
comment about him or her.    If you wish to know when this person is running PowWow, check the Make them a buddy box to 
add them to your Buddy List.    When finished click on [OK] to save the information, or [Cancel] to abort.    For more information, 
see Add User to Address Book

To page someone in your Address Book, double-click on their name or PowWow (email) address.    To page someone who is not 
in your Address Book enter their PowWow (email) address in the Address: field and click on the PowWow button or press 
Enter.

To search the White Pages directory of PowWow users, click on the Find Online Users button.    PowWow will launch your 
World-Wide Web browser and display the White Pages search page in it.

To change the information on someone in your Address Book, including removing them from your Buddy List or removing 
yourself from their Buddy List, click on the Edit... button.    You will have the ability to edit their address, name, and comment as 
well as remove them from your Buddy List or remove yourself from their Buddy List. For more information, see Edit Address 
Book Entry

To remove someone from your Address Book click on the Remove button.    You will then be prompted to confirm their removal 
from your Address Book.

Click on the Help button for this screen.

Click on the Close button to close your Address Book.



Adding Users to the Address Book/Editing Users in the Address Book

No help is available on this topic.



Communities

The Communities sheet contains the addresses of Communities of which you are a member.

To add a Community to your Address Book, click on the Add button and enter the PowWow (email) address and Topic for the 
Community.    If you wish to join the Community automatically when you run PowWow, check the Auto-Connect on Startup box. 
Leave the Direct Connect box un-checked unless the Moderator who runs the Community tells you to check it.
When finished click on OK to save the information, or Cancel to abort.

To join a Community in your Address Book, double-click on its name or PowWow (email) address.    To join a Community not in 
your Address Book enter its PowWow (email) address in the Address: field and click on the Join: button or press Enter.

To search the White Pages directory of PowWow Communities, click on the Online Community Guide button.    PowWow will 
launch your World-Wide Web browser and display the results in it.

To change information on a Community in your Address Book, click on the Edit... button.    You will be able to edit the address, 
name, and comment as well as remove them from your Buddy List or remove yourself from their Buddy List.

To remove a Community from your Address Book click on the Remove button.    You will then be prompted to confirm its removal
from your Address Book.

Click on the Help button for this screen.

Click on the Close button to close your Address Book.



Adding Communities to the Address Book/Editing Communities in the Address Book

No help is available on this topic.



Recent Pages

The Recent Pages sheet logs the names, addresses, and times people have requested a chat while PowWow was running on 
your computer.

To return a page from someone, double-click on their Name or PowWow (email) address.
To page someone who is not in your log, enter their name in the Address: field and click on the PowWow button or press 

Enter.

To search the White Pages directory of PowWow users, click on the Find Online Users button.    PowWow will launch your 
World-Wide Web browser and display the White Pages search page in it.



Blocking Book

The Blocking Book sheet is where you can selectively accept or refuse chat requests from other people by their PowWow 
address, a specific IP address or a range of IP addresses, or a domain name.

To selectively accept chat requests, check the Accept radio button, then click on the Add button and enter the PowWow 
addresses, specific IP addresses, or IP address domains you wish to allow chat requests from.

To selectively refuse chat requests, check the Refuse radio button, then click on the Add button and enter the PowWow 
addresses, specific IP addresses, or IP address domains you wish to deny chat requests from.

To edit an entry in your Blocking Book, highlight it and click on the Edit button.    Click on the OK button when you are finished
making changes.

To remove an entry from your Blocking Book, highlight it and click on the Remove button.



Hang Up

Select disconnect to discontinue chatting with someone and stop all file transfer and cruise connections.    This 
will break the connection to the person you were chatting or attempting to chat with.    If you are chatting with 
more than one person you will be prompted to select the person(s) to disconnect from.    Select ‘All’ to disconnect
from everyone.



Web Cruising

This allows you to lead a group of PowWow users through the Internet with your browser.    In order to lead the 
people you are chatting with, select the Utilities => Web Cruising option.    If your browser is not already 
running then it will be launched and a connection to it established.    Once PowWow has connected to the 
browser, the people you are chatting with will be notified that you would like to lead them in browsing the 
Internet.    They can then accept or refuse the cruise request.    If accepted the browser will be launched on their 
computers.    Once the connections are established on both sides whenever the “Leader” opens a new URL the 
'follower' will be routed to the same location.

If you stop cruising, the connections to the browser will be dropped but the browser will remain running.



Support

Tribal Voice offers technical support for PowWow by email, fax and PowWow as well as extensive online 
documentation.

Please check the files HISTORY.TXT and PW-FAQ.HTM, which come with PowWow.    The HISTORY.TXT file contains 
errata and late-breaking news not covered in the online help. The PW-FAQ.HTM file, viewable by your World-Wide 
Web browser, contains answers to Frequently-Asked Questions about PowWow.

The answers to over three-quarters of the most commonly-asked questions about PowWow can be found in your 
PowWow Frequently-Asked Questions document (filename: PW-FAQ.HTM).    Using the FAQ will insure you get an 
immediate answer to your question.

Technical support is available via PowWow from 9:00AM to 5:00PM Mountain Time [GMT-7], Monday through 
Friday (excluding major Native American and US holidays) by chatting with powwow-support@tribal.com.

Technical support is available via fax 24-hours-a-day, 7-days-a-week by sending a fax to +1 (719) 687-0716.

Before Contacting Technical Support
When contacting technical support with a question, please have the following information available or enclosed in your email:

· your name, email address, fax and telephone number

· PowWow version number and the date and time of your POWWOW32.EXE program file; you can find out your version by clicking 
on Help=>About PowWow from the menu

· A list of all PowWow PlugIns installed, if any, and their version numbers.

· a detailed description of the problem you are experiencing

· brand and version of TCP/IP protocol stack (WINSOCK.DLL or WSOCK32.DLL file); if you are not sure you can find this out by 
clicking on Help=>About PowWow=>Info from the menu

· If the problem is sound-related, the brand, model, and version of sound card and drivers (if you are unsure contact your sound 
card manufacturer or computer vendor)

· computer software type (operating system name and version, brand and version of other network drivers, video driver settings, 
plus the name and version of any device drivers or other memory-resident programs)

· computer hardware type (type and make of CPU, RAM, hard disk type and size, video and network cards installed plus any other
unusual cards)

· System configuration files (AUTOEXEC.BAT, CONFIG.SYS, MS-Windows .INI files and so forth).

· network configuration (TCP/IP stack brand and version, type and speed of Internet connection, Internet service provider name 
and contact, if any)

The majority of this information can be found by running a utility such as CyberMedia’s FirstAid, Microsoft’s System Diagnostics 
(included with MS-DOS and Microsoft Windows), Quarterdeck’s Manifest, Peter Norton Computing’s System Info, and so forth.



About Tribal Voice

Tribal Voice is a collection of software engineers located as far from civilization as access to T-1 lines will permit.   
We are currently holed up in a small Rocky Mountain town on the slopes of Pikes Peak at an elevation of 8,500 
feet (3,088 meters) above sea level.    We have no plan and write software as it occurs to us: in stream-of-
consciousness mode.    The only guidance we get is from a young Navajo medicine man.    He tells us when to fast
and when to go to sweat lodge.    That’s the extent of it.

PowWow is the copyrighted property of Tribal Voice.    It may be used free-of-charge for personal use by 
individuals and educational institutions.    Anyone else wishing to use PowWow should contact Tribal Voice for 
licensing information.

Tribal Voice
627 West Midland Avenue, Suite 210
Woodland Park, CO    80863-1100
FAX 1-(719) 687-0716
EMAIL sales@tribal.com



Window Menu

This is where PowWow’s window behavior can be set.

Selecting Always on Top forces PowWow to remain on top of all other windows on your desktop.    By default this
option is off.

For more information, select the Window menu command name.

Always on Top
Save Window Locations



Always on Top

Selecting Always on Top forces PowWow to remain on top of all other windows on your desktop.    By default this 
option is off.



Add Current Connections

You can add the address(es) of the person(s)    you are chatting with to your address book by selecting Chat => 
Add Current Connections... from the Main Menu.    If you are chatting with more than one person, you will be 
prompted to select which person(s) to add to your PowWow Book.    Selecting “All” adds everyone.



Answering Machine

The Message: area is where you enter the message you would like displayed who connect to you while your 
Answering Machine is turned on.    You may enter up to 254 characters for the message.    The Answering Machine
can be turned on by selecting Chat => Answering Machine from the Main Menu and select (checking) 
Answering Machine On or by single-clicking on the “A” in the lower-right hand corner of the Personal 
Communicator window.    The “A” will turn green when the answering machine is on.



Answering Machine On

If you are away from your machine and would like PowWow to answer and display a message to those trying to 
contact you, you can turn on the Answering Machine.

When someone attempts to contact you PowWow will automatically send the message you have configured 
under User => Preferences... => Answering Machine to the remote end.    Once the other end has 
acknowledged the message the connection will be broken.



White Pages

This option directs your web browser to go to the PowWow White Pages at Tribal Voice, your web browser will be 
launched if necessary and directed to the White Pages web page where you can find a list of others running 
PowWow.    You can then search for others to chat with or add yourself to the list so that others will contact you.



Voice Chat

PowWow allows you to initiate a voice connection with one of the people you are chatting with.    Once a voice 
connection is established you can take turns sending voice messages back and forth.    A communication speed 
of at least 14.4Kbps and an 80486DX or faster CPU in your computer is needed to use the voice chat feature of 
PowWow.

If you are chatting with more than one other person you will be prompted to select who you would like to talk to.  
A connection will then be established for the exchange of voice data.    To end the voice chat session de-select 
the Voice Chat menu item.



Sounds

PowWow can play Microsoft .WAV sound files on the computers of people who are chatting together.

Unlike chat, file transfer, cruise, or voice chat requests, there are no prompts for playing sound files.    When a 
sound file is played on one computer the command to play the sound is sent to the other computers as well.

To prevent sounds from being played select Users => Preferences... from the Main Menu, click on the 
Sound/Voice tab and un-check the Play Sounds box from the sheet.

To play a sound, select Utilities => Sounds from the Main Menu or press the [sounds] button on the button 
bar.    The PowWow QuikSound slider bar will appear.    Click on the [PLAY] button and hold it down.    Move your 
mouse to select the sound you wish to play and release the button.    To skip playing a sound file, move the 
mouse off the [PLAY] button.    You may also use the cursor and Enter keys to select a sound, or press the 
Escape to close the PowWow QuikSound slider bar.

The actual .WAV files are not sent when sounds are played, only the command to play them.    If someone does 
not have a .WAV file in their PowWow directory or environmental path they will only hear a system beep, not 
the .WAV file.

PowWow allows you to use a male or female voice for your Bye, Cool, and Hello .WAV files when you chat with 
other people.    You can pick a voice by selecting Users => Preferences... from the Main Menu, clicking the 
Sound/Voice tab and checking the Male or Female radio buttons. 



Private Chat

You can chat with someone privately so that what you type is sent only to that person and what they type is sent
only to you.

To chat with someone privately, select Chat => Private Chat from the Main Menu.    If you’re chatting with 
more than one person you will be prompted for which person to chat privately.    Or you can click the P button on 
their menu bar.



PULS/Tribe

Here you can enter the URL of additional PULS and Tribe (White Pages) servers with which to register.    You can 
register with any servers running the PULS and Tribe software.    This may be servers belonging to an Internet 
service provider, educational institution, business, or other organization.

NOTE: Registering with other Tribe (White Pages) servers will work only if you have gone to them and added 
yourself to their White Pages database.



Web Browser

Here you can tell PowWow which World-Wide Web browser to use when cruising with PowWow.    Specifying the 
complete path will considerably speed up the launching of the web browser. You can use the Browse button to 
search your hard disk for your World-Wide Web browser.



Sound/Voice

On the Sound/Voice sheet you can control how your computer plays and receives sound files and adjust your voice chat quality. 
To adjust your speech synthesizer settings, use the Text-to-Speech sheet.



Add New Sound

To add sounds to PowWow, select Utiltities => Sounds...=>Add New Sounds... from the Main Menu.    You 
will then be prompted to enter the Sound I.D. (description) and Sound Path and Filename for sound to add to 
PowWow. 

The Sound I.D. is the description of the sound that appears within PowWow and is also used to identify which
.WAV file to play.    The Sound I.D. can be up to twenty (20) characters long and contain any mixture of 
alphanumeric characters, punctuation marks, and spaces.

The Sound Path and Filename tells PowWow the name of the .WAV file and where it is located on your computer 
system.    If no path is specified, PowWow will search the PowWow directory and then the environment path for 
the .WAV file to be played.

NOTE: Any sound files you add must first be sent to other users and have the same filename before they can be 
heard by anyone else.    You can use PowWow’s file transfer function to send sound files.



Join a Community

A Community allows up to 1,000 people to talk together in a discussion group.    

To join a Community, click on Chat => Join a Community... from the main menu or go to your Community 
Controller bar and click on the [Join Community] button.    Your Address Book will appear, open to the 
Communities page.    Double-click on the Community you wish to join, or click on the [Online Community 
Guide] button to see a list of available Communities in your World-Wide Web browser.

The Community Display is where you access Communities and your Buddy List.    Your Buddy List and each Community you are 
in will show up as a title bar in the Community Display bar.    Click on the title bar to switch to the view for that Community (or 
your Buddy List).

Buddy List

In the Buddy List you will see three separator bars.    The top bar is titled Online Buddies and shows a list of your buddies who 
are online and running.    The middle bar is titled Offline Buddies and shows a list of buddies who are offline or not running 
PowWow.    The bottom bar is labeled Future Buddies and shows a list of people who have not yet answered your request to 
become a buddy.
Right-click on an address in your Buddy List to bring up a pop-up menu with a list of options.

Online Buddies
People listed here are online and running PowWow.    To page someone, double-click on their name, or you can right-click on 
their name to bring up a pop-up menu with additional choices.

Instant Message
Sends an Instant Message to this person.

Send URL
Sends the URL of a WWW, FTP, mailto: link, and so forth to this person.

PowWow
Pages this person for a chat in your Personal Communicator window.

Remove from Buddy List
Removes this person from the Buddy List (you can re-add them later).

Connection Info
Shows the Real Name/Handle, PowWow (email) address, and IP address of this person.    To copy this information into the 
system Clipboard click on the [Copy to Clipboard] button.

Personal Profile
Shows the Profile for this person.    To view or change your own Profile, select User => Preferences from the main menu and 
click on the Personal Profile tab.

View Picture
Shows the JPEG picture for this person.    To add or remove your own JPEG picture, select User => Preferences from the main 
menu and click on the Personal Profile tab.
.

View Home Page
Shows the home page for this person.    To add or remove your own home page, select User => Preferences from the main 
menu and click on the Personal Profile tab.

Offline Buddies
Shows a list of buddies who are either offline or not running PowWow.    Right-click on their name to bring up a pop-up menu with



additional choices.

Instant Message
Sends an Answering Machine Message to this person.

Send URL
This option is not available for offline buddies.

PowWow
This option is not available for offline buddies.

Remove from Buddy List
Removes this person from the Buddy List (you can re-add them later).

Connection Info
Shows the Real Name/Handle, PowWow (email) address, and IP address of this person.

Personal Profile
Shows the Profile for this person.    To view or change your own Profile, select User => Preferences from the main menu and 
click on the Personal Profile tab.

View Picture
Shows the JPEG picture for this person.    To add or remove your own JPEG picture, select User => Preferences from the main 
menu and click on the Personal Profile tab.

View Home Page
Shows the home page for this person.    To add or remove your own home page, select User => Preferences from the main 
menu and click on the Personal Profile tab.



Personal Profile

On the Personal Profile sheet you can enter whatever biographical information you wish other people to know 
about you.    Also, you can enter the URL of your home page (if you have one) and the location of a small (under 
10Kb, JPEG-compressed) picture of yourself for other people to see.    To view someone else’s Personal Profile, 
click on the [i] button on their chat window’s title bar.

Age Field
Valid values for Age are 0-255.    If you enter 0, it is the same as "None Specified".    You cannot enter a negative number, a 
number larger than 255, or any non-numeric characters in the Age field.

Gender Field
There are three possible values.    If you do not wish to reveal your gender, leave the choice set to "None Specified".

Location Field
Enter your City, State (or Province), and Country.

Occupation
You may enter your Occupation if you wish.

Comment
Anything you want to say to fellow PowWow chatters!?

Homepage URL
The URL of your personal home page.    To view someone else’s home page, click on the house icon on their chat window’s title 
bar

JPEG Picture File
The path to and filename of a small (10KB or less) JPEG picture file you wish to share with others.    To view someone else’s 
picture, click on the eye icon on their chat window’s title bar.



Draw

PowWow allows you to draw by yourself or with other people you are chatting with in Personal Communicator 
Mode.    To begin drawing click on the Draw button or select Utilities => Draw from the main menu.

Once you have started a Whiteboard session the PowWow - Whiteboard window will appear.    Each side of the 
PowWow - Whiteboard window has tools on it:

· The left side contains the Drawing, Text, and Color Tools
· The bottom side shows the options for the Drawing, Text, and Color tools
· The right side contains the Image Options
· The top side contains the Whiteboard Image Options.
· At each corner is a gadget with diagonal lines.    Click and drag on this gadget to resize the PowWow - 

Whiteboard window.

Between the drawing window and the bottom set of tools is a Help Bar.    The Help Bar describes each tool in 
PowWow as you move the cursor over it.



Whiteboard

Drawing, Text, and Color Tool Options
The left side contains the Drawing, Text, and Color tools.    The bottom line of tools contains the options for each 
tool.    They are, from top to bottom, Pencil, Line, Brush, Square, Oval, Text, and Color.    To use the first color 
selection perform all mouse clicks with the left mouse button. To use the second color selection perform all 
mouse clicks with the right mouse button.

Pencil The Pencil tool is a free form drawing tool.    To draw with the Pencil click and hold down the mouse 
button.    You can change the width of the pencil by clicking on the Pencil Options at the bottom of the 
Whiteboard window.

Line The Line tool is a point-to-point drawing tool.    To draw a line move the cursor to where you wish to start 
the line, click and hold down the mouse button, move the cursor to where you wish the line to end and let go of 
the mouse button.    You can change the width of the line by clicking on the Line Options at the bottom of the 
Whiteboard window.    You can also draw a constant stream of lines from the starting point by turning Trails on 
and off via the [Trails] button.

Brush The Brush tool allows you to draw a constant stream of brush shapes.    To draw brush shapes click the 
mouse button.    You can create trails by holding down the mouse button.    To pick a brush click on the desired 
shape from the Brush Options at the bottom of the Whiteboard window.

Rectangle The Rectangle tool allows you to draw rectangular and square shapes.    To make a rectangular 
shape move the cursor to where you wish to start the shape, click and hold down the mouse button, move the 
cursor to where you wish the shape to end and let go of the mouse button.    You can change the width of the 
frame around the shape by clicking on the Shape Options at the bottom of the Whiteboard window. To fill 
rectangles with the opposite color of what you are currently using click on the [Fill] button. You can also draw a 
constant stream of rectangles from the starting point by turning Trails on and off via the [Trails] button.

EllipseThe Ellipse tool allows you to draw oval and circular shapes.    To make an elliptical shape move the 
cursor to where you wish to start the shape, click and hold down the mouse button, move the cursor to where 
you wish the shape to end and let go of the mouse button.    You can change the width of the frame around the 
shape by clicking on the Shape Options at the bottom of the Whiteboard window. To fill ellipses with the 
opposite color of what you are currently using click on the [Fill] button. You can also draw a constant stream of 
ellipses from the starting point by turning Trails on and off via the [Trails] button.

Text The Text tool allows you to add text or characters.    To insert text, select the font, size, and style of text 
you wish to insert, click the mouse button within the Whiteboard window, and begin typing.    The Delete key 
erases any text you have typed on that line.    The Enter key inserts a new line below what you have typed.    It is 
not possible to change text after you have pressed the Enter key.

If you select the Wingdings symbol font you will have the option of displaying a character map by selecting 
Show Key.    This launches the MS-Windows CHARMAP.EXE program.

Image Options
The right side of the PowWow window contains the image options for the Whiteboard.

User List The User List tool shows you a list of people using the current Whiteboard.

Copy The Copy tool copies the current Whiteboard image to your Clipboard.    You can then paste the image 
into another paint program for further editing, to save it, and so forth.

Undo/Redo The Undo/Redo tool allows you to remove the last item you added to the Whiteboard.    If you 
have removed an item clicking on the button a second time will add it back.    The undo will not remove your last 
item if more than 15 items have been drawn since then by other    Whiteboard users.

Clear The Clear tool clears the contents of the Whiteboard.    When you click on the Clear tool you will be 
asked if you wish to clear the Whiteboard.    If you check Don’t warn me before clearing you will not be prompted 
again to clear the Whiteboard in this session.    If you click and hold down the mouse button on the Clear tool 
you will see a menu to allow you to turn warn-before-clearing back on and clear using the current set of colors.



Whiteboard Window Options
The top of the PowWow window contains the window options for the Whiteboard.    Click on the [?] button    for 
help with an item, click on the [_] button to minimize the Whiteboard, and click [x] button to close the 
Whiteboard.



Special Video Card Settings

Select this if you are experiencing errors in your video driver when using PowWow.    It disables advanced 
graphics features used by PowWow.    Some video cards do not support all the graphics functions available within 
Windows.    Selecting this option will instruct PowWow not to use these functions.    This may result in less-
attractive graphics appearing or being drawn more slowly in PowWow.



Text to Speech

The Text to Speech option allows you to change the behavior of the text to speech screen reader in PowWow.

The top part of the dialog contains a graph of pitch versus speed.    Click anywhere in the graph to change the 
pitch and speed of the voice.    Closer to the right is higher pitch and closer to the top is faster speed.

The Voice Font item allows you to select different speech fonts if you have them.    PowWow only comes with one 
speech font.



Hear All

To toggle text-to-speech on and off for all the people you are talking with click on Utilities => Hear All from the
Main Menu.    To adjust the text to speech settings click on User => Preferences... from the main menu and 
click on the Text to Speech tab.



Add New User

Starts the New User wizard to add a new user to PowWow.    The new user cannot have the same email address 
as one already in use.



Macro Definition

Here you can define macros for different key strokes within PowWow.    Select they key you wish to define a 
macro for.    Enter a Macro Label to identify your macro, this label will appear in the macros menu.    Then enter 
the Macro Definition, this will be sent whenever you select this macro from the macros menu or press the 
associated key.

To find out what this macro will sound like when spoken through Text-to-Speech you can press the Test Speech 
button and the current Macro Definition will be spoken.

The Allow spoken macros from others option enables or disables others from being able to have their macros 
spoken on your machine.    If this option is enabled then a macro that is sent by others who have the Say Macros 
option turned on would be spoken instead of displayed.    If this option is disabled then all macros received will be
displayed as text and not spoken.



Say Macros

This reads the macro through PowWow’s built-in speech synthesizer.    Providing, of course, the people with whom
you are chatting allow spoken macros (see Macro Definition help).



Mail Send/Receive

Select on User => Preferences... from the main menu and click on the Mail Send/Receive tab to configure 
answering machine messaging.

NOTE: In order to use this your PowWow and email addresses must be the same and you must know the names 
or IP addresses of your mail servers.

When running PowWow, answering machine messages are saved directly to your PowWow directory in a file 
named username.PAM, where username is the beginning of your PowWow Address.    If you are not running 
PowWow, answering machine messages are sent as email and retrieved the next time you start PowWow.

By default, answering machine messages are retrieved whenever you start PowWow.    To toggle automatic 
retrieval on and off, select (check) Enable PowWow to Receive Mail.

By default, answering machine messages are sent when you try to connect to someone who does not have 
PowWow running.    To toggle automatic sending on and off, select (check) Enable PowWow to Send Mail.
 
Your SMTP server is used to send mail and your POP3 server is used to receive it.    Usually the names for these 
will be the same but they may have different names.    If you are not sure what your SMTP and POP3 servers 
contact your Internet service provider’s technical support department and ask them.    You can also try entering 
mail.domain.org (where domain.org is your domain name) for both your SMTP and POP servers or if these do 
not work try using smtp.domain.org for your SMTP server and pop.domain.org or pop3.domain.org for your
POP3 servers.

NOTE: If you are not sure what your SMTP and POP3 servers are contact your Internet service provider.

The POP3 Username is the name of the account on the POP3 server under which mail is being held for you.    
PowWow logs into the server using this account name and retrieve any mail waiting there.    Enter everything to 
the left of the “@” sign in your email address here.

Example: If your email address is gwashington@tribal.com you would enter gwashington for your POP3 
Username.

Most Web-based email services and most online service providers which use proprietary software to connect to 
the Internet do not provide POP3 and SMTP services.    In this case you will need to disable the sending and 
receiving of mail.



View Answering Machine

If you have messages on your answering machine the “A” in the lower-right corner of PowWow’s status bar will 
flash red “A”.    To review your messages, double-click on the “A” or select Chat => Answering Machine 
=>View Answering Machine from the Main Menu.

Answering Machine message headers are shown in the table at the top of the PowWow Answering Machine 
Messages window.    To read a message click on it in the table and the body of the message will be displayed in 
the bottom portion of the screen.

By default, messages are sorted by the sender’s Name.    To sort by another field such as Address or Date, click 
on the tab for it.

To respond with an Answering Machine message click on the [Reply] button.    You can then write your response 
and send it.

To erase an Answering Machine message click on the [Delete] button.    To erase all Answering Machine 
messages click on the [Delete All] button.

WARNING:    Once you delete an Answering Machine message it is permanently removed.

Click on the [PowWow] button to page the person who sent the message in your Personal Communicator 
window.

You can turn the Answering Machine on and off by clicking on the “A” in the lower-right corner of PowWow's 
status bar or by selecting Chat=> Answering Machine => View Answering Machine from the Main Menu.    
When the answering machine is turned on a check mark in front of the View Answering Machine setting and 
the “A” in the lower-right corner will turn green “A”.

You can change the Answering Machine message by selecting User => Preferences... => Answering 
Machine from the Main Menu.    PowWow must be running for the Answering Machine to work.

PowWow saves the state of the Answering Machine so if it is turned on when you exit PowWow will start with the 
Answering Machine turned on.



Frequent Outgoing Pages

Displays a list of people with whom you have recently requested chats.



Frequent Incoming Pages

Displays a list of people who have recently requested chats with you.



Buddies Currently Online

Shows which buddies are currently on the Internet and running PowWow.



Paste

Pastes the text from the clipboard into the chat window.



Preferences

User Info
The User Info sheet is where you enter your name, PowWow (email) address, and password.

In the Real Name/Handle: field enter the name you wish other people to see and call you.
In the PowWow Address: field enter your email address.    If you do not enter a valid email address PowWow may not 

function correctly.
In the Password: field enter the password you use to register your copy of PowWow.    Passwords can be up to seven (7) 

characters long and contain any combination of alphanumeric characters (a-z, 0-9).

Personal Profile
On the Personal Profile sheet you can enter whatever biographical information you wish other people to know about you.    Also,
you can enter the URL of your home page (if you have one) and the location of a small (under 10Kb, JPEG-compressed) picture 
of yourself for other people to see.

Sound/Voice
On the Sound/Voice sheet you can control how your computer plays and receives sound files and adjust your voice chat quality. 
To adjust your speech synthesizer settings, use the Text-to-Speech sheet.

Text-to-Speech
On the Text-to-Speech sheet you can adjust the speed and pitch of the built-in speech synthesizer, set it to automatically start 
when you run PowWow, and install additional voice fonts when they become available.

Files and Directories
{use existing help}

Web Browser
{use existing help}

Mail Send/Receive
{use existing help}

PULS/Tribe
On the PULS/Tribe sheet you can enter the URL’s (addresses) for additional PULS and Tribe servers.    Most people will leave 
these blank unless their system administrator has given them an address to use.

Answering Machine
{use existing help}

Community Host
On the Community Host sheet you can enter the settings for the Community you wish to run on your computer.

Click on [General Community Options] to toggle automatic starting of your Community on and off, the maximum number of 
users in a Community, whether or not a Community is moderated, and to enable or disable the Bulletin Board messaging area.

In the Maximum Number of Users: field enter the number of maximum number of simultaneous users you wish to access 
your Community.    The default is seventy-five (75), however, up to 1,000 simultaneous users can access your Community.

To start your Community whenever you run PowWow, check Auto-Create Community when PowWow Starts.
If you wish to Moderate your Community, check the Moderated Community option.    Moderated and Unmoderated 

Communities are similar.    The major difference between the two is in the Community Area.    Differences are as follows:

· text typed in the Community Area by the Moderator is displayed in a separate window;
· the Moderator can cruise people in the Community to different World-Wide Web sites through their World-Wide Web browser;
· the Moderator can select who chats in the Community Area.

If you wish to use the Bulletin Board in your Community, check the Enable Community Bulletin Board option.    You will also
need to specify a path in which PowWow stores the message files.



Click on [Community Permission Options] to control access to your Community.

To allow people to enter your Community without having to accept their request, check Auto-Accept Connections.
Select Permit All Ages to allow users of Kid’s PowWow to access your Community (or allow regular PowWow users to 

access your Community if you are running Kid’s PowWow).
Check Censor Profanity to prevent inappropriate language in your Community, check Disconnect Profane Users to 

disconnect users who use inappropriate language.
Check Require Password to require people to enter a password to access your Community.    This password is the same for 

all users who access the Community.

Click on [Community Entry Options] to control what people see when they enter your Community.

To display a short message to people entering your Community, check Show Welcome Message and enter 
your message in the field beneath it.

To start portions of your Community people enter, select which portions you wish to open in the Auto-Open 
Community Modules section.

To open a URL when people enter your Community, check Open URL and enter the URL in the field beneath 
it.



Change Current User
This changes the current user to a different, previously-entered user.    To add a new user, select Add New 
User... instead.



Delete User
This removes a previously-added user.    You cannot remove the primary (original) user from PowWow.



Send PowWow to a Friend
This allows you to send a short message to a friend via email telling them where to get PowWow.



Search the White Pages
This option brings up the White Pages search engine in your browser.



Add yourself to the White Pages
This option brings up the page to add yourself to the White Pages in your browser.



Change your White Pages Entry
This option brings up the page to change your White Pages information in your browser.



Remove Yourself from the White Pages
This option brings up the page to remove yourself from the White Pages in your browser.



Last 10
This option brings shows the last ten (10) people to run PowWow with White Pages entries in your browser.



Last 25

This option brings shows the last twenty-five (25) people to run PowWow with White Pages entries in your 
browser.



Last 50
This option brings shows the last fifty (50) people to run PowWow with White Pages entries in your browser.



Last 100
This option brings shows the last 100 people to run PowWow with White Pages entries in your browser.



Online Community Guide
This displays a list of available Communities in your browser.    Click on the Community’s name to join it.



Download Latest PowWow Release
This option is not currently available.



Tribal Voice Homepage
This option brings up Tribal Voice’s home page in your browser.



Troubleshooting Sound Problems

Have you recently moved your .WAV files to a different place?

PowWow looks for .WAV files in the directory specified under User => Preferences ... => Files and Directories
in the Sound File Directory: field.    If you have moved your .WAV files to a different directory you will need to 
change this field.

Conversely, if you have changed the directory specified, you will need to move the .WAV files to it for PowWow to 
play them.

Have you installed PowWow to a different directory than a previous installation?

If you install PowWow to different directories, sounds will only be installed properly for the first installation.    To fix 
this, change the directory specified under User => Preferences ... => Files and Directories in the Sound File 
Directory: field in each copy of PowWow to the same directory. 

Have you used PowWow Sound Installer ?

PowWow Sound Installer (PWSI) was designed for use with PowWow for 16-bit Windows (Windows 3.1), which is no 
longer supported.    PWSI’s functionality has been built into this version of PowWow.    To add a Sound Installer File 
(SIF) drag it from Explorer onto the QuikSound slider bar.

How to fix non-working sounds:

Open the QuikSound slider bar.    Right-click on any sound that is not working and choose Remove.    The sound will be removed
from the slider bar.    Open Explorer or Find Files and locate the .WAV files to install.    Select (drag) them from Explorer (or Find 
Files) into QuikSound.    You will be prompted for a description of each sound.



Board Games

Playing Games
Click on the [Games] button to open the PowWow Board Games window.    If in Personal Communicator mode, all the current 
games you are connected to through Personal Communicator will be displayed in the Games In Progress field..    If in Community
Mode, all current games in the Community will be displayed in the Games In Progress field.    

If you wish to participate in a game, highlight it and click on the [join] button.

If you wish to start your own game, click on the [new] button.    You will launch the Board Games PlugIn.    Follow the PlugIns 
instructions for starting a new game.    Make sure you choose a unique name to identify the game to others.

If you wish to watch a game, highlight it and click on the [view] button.

If you wish to leave the PowWow Board Games window, click on the [close] button.

Please refer to the online help for further information about Board Games or other installed Plug-Ins.



Install New PlugIn

Help for his option is not available.



Community Display

Community Display

The Community Display window is where you access Communities and your Buddy List.    Your Buddy List and each Community 
you are in will show up as a title bar in the Community Display bar.    Click on the title bar to switch to the view for that Community
(or your Buddy List).

Buddy List

In the Buddy List you will see three separator bars.    The top bar is titled Online Buddies and shows a list of your buddies who 
are online and running PowWow.    The middle bar is titled Offline Buddies and shows a list of buddies who are offline or not 
running PowWow.    The bottom bar is labeled Future Buddies Watch and shows a list of people who have not yet answered 
your request to become a buddy.

Adding Buddies

To add a Buddy, click on the [+Add Buddy] button. The Add a Buddy window will appear.    Type their PowWow (email) address 
in the PowWow Address (Email Address): field or select it from the drop-down list.    Then enter their name in the Name/Handle: 
field.    If you wish, you can enter a short description in the Comment: field.    Click on [OK] when done to send the Buddy 
Request.

The person to whom you have sent the Buddy Request will be prompted to accept it, similar to a Chat Request.    Once they 
accept, they will appear on your Buddy List.

NOTE: It takes a minute or two for a Buddy Request to be sent and received.    If you send a Buddy Request to someone who is
not running PowWow they will receive it the next time they start the program.

You can decline all buddy requests by clicking on User => Preferences… from the main menu, clicking on the Runtime 
Options tab, and setting Buddy Requests: to Refuse.

Right Mouse-Click Options for Buddies

Right-click on any address in your Buddy List to bring up a pop-up menu with a list of options.

For Online Buddies:
People listed here are online and running PowWow.    To page someone, double-click on their name, or you can right-click on 
their name to bring up a pop-up menu with additional choices:

Instant Message
Sends an Instant Message to this person.    When someone sends you an Instant Message, a blinking blue icon will appear by 
their name in the Community Display window.    Double-click on it to view the message.    If you receive an Instant Message while
you are not running PowWow, it will show up in your Answering Machine the next time you start PowWow.

Send URL
Sends the URL of a WWW, FTP, gopher, mailto: link, and so forth to this person.

PowWow
Pages this person for a chat in your Personal Communicator window.

Remove from Buddy List
Removes this person from the Buddy List (you can re-add them later).

Connection Info
Shows the Real Name/Handle, PowWow (email) address, and IP address for a person.

Personal Profile
Shows the Profile for this person.    To view or change your own Profile, select User => Preferences... from the main menu and 
click on the Personal Profile tab.



View Picture
Shows the JPEG picture for this person.    To add or remove your own JPEG picture, select User => Preferences... from the 
main menu and click on the Personal Profile tab.

View Home Page
Shows the home page for this person.    To add or remove your own home page, select User => Preferences... from the main 
menu and click on the Personal Profile tab.



For Offline Buddies:
Shows a list of Buddies who are not running PowWow.    Right-click on a name to bring up a pop-up menu with additional 
choices:

Send Email
Allows you to send a short email message to this person.    If you select the Send to Answering Machine option the message 
will be sent to the person’s PowWow Answering Machine.

Remove from Buddy List
Removes this person from the Buddy List (you can re-add them later).

Connection Info
This option is not available for offline buddies.

For Future Buddies:

Instant Message
Sends an Instant Message to this person.    When someone sends you an Instant Message, a blinking blue icon will appear by 
their name in the Community Display window.    Double-click on it to view the message.    If you receive an Instant Message while
you are not running PowWow, it will show up in your Answering Machine the next time you start PowWow.

Send URL
Sends the URL of a WWW, FTP, gopher, mailto: link, and so forth to this person.

PowWow
Pages this person for a chat in your Personal Communicator window.

Cancel Buddy Request
Removes this person from the Future Buddy Watch list (you can re-add them later).

Connection Info
Shows the Real Name/Handle, PowWow (email) address, and IP address for a person.



Join Community

Click on the [+Join Community] button to bring up the Communities sheet of your Address Book.    It contains the addresses 
of Communities of which you are a member.

To add a Community to your Address Book, click on the Add button and enter the PowWow (email) address and Topic for the 
Community.    If you wish to join the Community automatically when you run PowWow, check the Auto-Connect on Startup box. 
Leave the Direct Connect box un-checked unless the Moderator who runs the Community tells you to check it.
When finished click on OK to save the information, or Cancel to abort.

To join a Community in your Address Book, double-click on its name or PowWow (email) address.    To join a Community not in 
your Address Book enter its PowWow (email) address in the Address: field and click on the Join: button or press Enter.

To search the White Pages directory of PowWow Communities, click on the Online Community Guide button.    PowWow will 
launch your World-Wide Web browser and display the results in it.

To change information on a Community in your Address Book, click on the Edit... button.    You will be able to edit the address, 
name, and comment as well as remove them from your Buddy List or remove yourself from their Buddy List.

To remove a Community from your Address Book click on the Remove button.    You will then be prompted to confirm its removal
from your Address Book.

Click on the Help button for this screen.

Click on the Close button to close your Address Book.



Bulletin Board

The bulletin board is where you can read and write messages in a Community.    To access the bulletin board, click on the 
[Bulletin Board] button on the Community window.    The Bulletin Board window will appear.

Reading Messages

To read the first message in the Bulletin Board click on the [Read First] button.

To read the last message in the Bulletin Board click on the [Read Last] button.

To read a message by its number, enter the number in the Get Msg/Hdr Number: field and click on the [Get Message] button.

To read messages by date, enter the number in the Read from Date: field and click on the [Get Message] button.

To read messages in numerical order, click on the [<] and [>] buttons.

To read messages in thread order, click on the [<<] and [>>] buttons.

Viewing Headers

To view message headers by number, enter the starting number in the Get Msg/Hdr Number: field and click on the [Get 
Headers] button.    The first twenty-five (25) headers will be displayed, starting at that number.

To view message headers by date, enter the starting date in the Read from Date: field and click on the [Get Headers] button. 
The first twenty-five (25) headers will be displayed, starting at that number.

To view the next twenty-five headers, click on the [Next 25 Headers] button.

Creating Messages

To create a new message, click on the [Post New] button.

To reply to a message, click on the [Reply] button.



Communities

The Community window is where you interact with other Community members.    You can chat, play games, and read and write 
messages here

Click on the [Chat] button to see the Visitors pane.    To chat, type your text in the top pane and press the Enter key or click on 
the [Send] button.    To clear your text, press the Escape key or click on the [Clear] button.    To clear the entire Visitors pane, 
click on the [Erase] button.    You can change your text color using the palette in the Personal Communicator window.

To toggle conversation logging on and off, click on the [Logging] switch.    Logging conversations for busy Communities can use 
up disk space quickly.

To toggle the speech synthesizer on and off, click on the [Hear] switch.    An [H] will then appear by everyone’s name in the 
Community Display window, signifying that you can hear what they type.

Click on the [Games] button to see a list of current games or to start your own game.    Games you start can be joined or viewed 
by other people logged into the Community.

Click on the [Bulletin Board] button to read and write messages in the Community’s long standing threaded-discussion 
message area.






